Main menu

VSICM51 - Slide 04-12 - Default vCenter Server Plug-Ins



1. Wrong:

When describing the content of the vSphere Client Plug-In Manager dialog box, slide notes state:

On the slide, the VMware vSphere® Auto Deploy™ plug-in has been downloaded and installed.
1. Correct:

This statement is outdated. It was applicable on the previous courseware release (v.5.0) where the Auto Deploy plug-in was shown together with the vSphere Client. On the above slide (please see your course materials for a larger image) the Auto Deploy plug-in is not shown either on the vSphere Client or the vSphere Web Client.



2. Wrong:

When listing some additional plug-ins, slide notes mention: VMware® Data Recovery.

Correct:

The vSphere Data Recovery appliance was made available in vSphere 4.0. Starting with vSphere 5.1, VMware has released a new, EMC Avamar-based, appliance called VMware vSphere® Data Protection™ which has fully replaced the previous product.

Source:

What's New in vSphere 5.1 spreadsheet.


Last modified onThursday, 12 December 2013 19:26
Rate this item
(1 Vote)
back to top